Forum Flipperowe flippery.org.pl Strona Główna
 Strona główna PSF   FAQ   Szukaj   Użytkownicy   Grupy   Rejestracja   Profil   Zaloguj się, by sprawdzić wiadomości   Zaloguj 


Poprzedni temat «» Następny temat
Indiana Jones - Mini playfield problem
Autor Wiadomość
mucha 


Pomógł: 4 razy
Wiek: 40
Dołączył: 13 Gru 2010
Posty: 1321
Skąd: Lubuskie
Wysłany: 2017-11-26, 18:58   

thugnigga napisał/a:
Hmm złożyłem całość do kupy i przy włączaniu flipa działa. Podczas POA działa czesto ALE w jedną stronę wolno w drugą normalnie. Poza tym nie pamietam ale chyba coś źle zrobiłem bo nie wysuwa się ten "bolec" który powoduje skierowanie bili na mini pf.. ręką chodzi ciężko. Może coś za mocno skręciłem?


Bonus: jak w tym flipku zwiększyć opor przycisków od łapek? Bo w porównaniu do lw3 są trochę luźne. I jeszcze jedno pytanie jak odkręcić przyciski (start) bo mam przepalone żarówki i nie wiem jak je zmienić
Dziękuję jak zawsze za pomoc :)


człowieku, wpompowałeś już tyle kasiory i czasu w sprzęt, a masz opór żeby kilkadziesiąt złotych zainwestować w nowe płytki z opto do łapek ?? Po raz kolejny piszę, że miałem tą samą usterkę i wymiana płytek załatwiła sprawę!!!!!!!!
_________________
http://www.pinballowners.com/mucha
 
     
thugnigga 


Dołączył: 17 Lut 2014
Posty: 125
Skąd: WWA
Wysłany: 2017-11-26, 20:16   

Nie mam oporów :) chce tylko wiedzieć na 100% że to ich wina. bo nie lubię kupować czegoś i potem kłaść na półkę .
 
 
     
mucha 


Pomógł: 4 razy
Wiek: 40
Dołączył: 13 Gru 2010
Posty: 1321
Skąd: Lubuskie
Wysłany: 2017-11-27, 09:43   

thugnigga napisał/a:
Nie mam oporów :) chce tylko wiedzieć na 100% że to ich wina. bo nie lubię kupować czegoś i potem kłaść na półkę .

akurat w tych maszynach z usterkami nigdy nie ma 100% :mrgreen:


nawet jeżeli okażę się nie to, uwierz że w dużym stopniu poprawia pracę łapek ;-)
u mnie czyszczenie opto nic nie dało, a po założeniu nowych w szoku byłem jaka różnica.
_________________
http://www.pinballowners.com/mucha
  
 
     
thugnigga 


Dołączył: 17 Lut 2014
Posty: 125
Skąd: WWA
Wysłany: 2017-11-27, 14:13   

mucha napisał/a:
thugnigga napisał/a:
Nie mam oporów :) chce tylko wiedzieć na 100% że to ich wina. bo nie lubię kupować czegoś i potem kłaść na półkę .

akurat w tych maszynach z usterkami nigdy nie ma 100% :mrgreen:


nawet jeżeli okażę się nie to, uwierz że w dużym stopniu poprawia pracę łapek ;-)
u mnie czyszczenie opto nic nie dało, a po założeniu nowych w szoku byłem jaka różnica.


zamówione. trudno ;)
 
 
     
thugnigga 


Dołączył: 17 Lut 2014
Posty: 125
Skąd: WWA
Wysłany: 2017-11-27, 19:55   

Bonusowe pytanie : czego w indym nie przykrecilem?

https://i.imgur.com/C3iOjxs.jpg

Bo nie mam pomysłu :)
 
 
     
York 

Pomógł: 3 razy
Dołączył: 30 Lis 2011
Posty: 211
Skąd: Jastrzębie Zdrój
Wysłany: 2017-11-27, 20:10   

Nakrętki używane w backboxie wewnątrz,mocowanie drzwiczek,mocowanie mechanizmu zamykania szyby.
 
     
thugnigga 


Dołączył: 17 Lut 2014
Posty: 125
Skąd: WWA
Wysłany: 2017-11-27, 23:04   

Dzięki :)
 
 
     
thugnigga 


Dołączył: 17 Lut 2014
Posty: 125
Skąd: WWA
Wysłany: 2017-12-02, 11:49   

Opto zmoenione. Dalej tak samo. Przy starcie dziala, w teście nie. Podczas gry działa w jedną stronę w drugą wolno :(
Jakieś sugestie ?:)
 
 
     
JarekC.DIY
NAPRAWIACZ

Pomógł: 3 razy
Dołączył: 05 Lut 2016
Posty: 19
Skąd: Kraków
Wysłany: 2017-12-02, 21:19   

Sprawdź działanie płytki sterownika silnika (Bridge Driver for mini playfield).
Do płytki (złącze J2) podłączasz silnik, do złącza J1 podłączasz zasilanie 12V (Pin5=+12V Pin4=GND).
Po podłączeniu zasilania sprawdź czy jest poprawne +5V.
Jeżeli tak to zewrzyj J1-1 z J1-4 silnik powinien kręcić się w jedną stronę a po zwarciu J1-2 z J1-4 w przeciwną.

A może przyczyną jest błędne podłączenie samego silnika, zamieniony czerwony z białym.
Wtedy CPU chce przestawić mini playfield w lewo a on przestawia się w prawo, zgłaszana jest przeciwna krańcówka niż spodziewa się system i całość się blokuje.
 
     
thugnigga 


Dołączył: 17 Lut 2014
Posty: 125
Skąd: WWA
Wysłany: 2017-12-04, 08:21   

JarekC.DIY napisał/a:
Sprawdź działanie płytki sterownika silnika (Bridge Driver for mini playfield).
Do płytki (złącze J2) podłączasz silnik, do złącza J1 podłączasz zasilanie 12V (Pin5=+12V Pin4=GND).
Po podłączeniu zasilania sprawdź czy jest poprawne +5V.
Jeżeli tak to zewrzyj J1-1 z J1-4 silnik powinien kręcić się w jedną stronę a po zwarciu J1-2 z J1-4 w przeciwną.

A może przyczyną jest błędne podłączenie samego silnika, zamieniony czerwony z białym.
Wtedy CPU chce przestawić mini playfield w lewo a on przestawia się w prawo, zgłaszana jest przeciwna krańcówka niż spodziewa się system i całość się blokuje.


ohoho dzięki ale nie wiem czy sobie z tym poradzę :) aż takim magikiem nie jestem
spróbuje w wolniejszej chwili.
 
 
     
thugnigga 


Dołączył: 17 Lut 2014
Posty: 125
Skąd: WWA
Wysłany: 2017-12-06, 23:16   

Mission complete.

https://youtu.be/XplBByJlrAs

Wszystkim dziekuje serdecznie za pomoc.
Flipki są doskonałe.
:D
 
 
     
JarekC.DIY
NAPRAWIACZ

Pomógł: 3 razy
Dołączył: 05 Lut 2016
Posty: 19
Skąd: Kraków
Wysłany: 2017-12-07, 02:14   

Napisz co było uszkodzone.
Może się przyda innym.
 
     
thugnigga 


Dołączył: 17 Lut 2014
Posty: 125
Skąd: WWA
Wysłany: 2017-12-07, 07:38   

JarekC.DIY napisał/a:
Napisz co było uszkodzone.
Może się przyda innym.


wiele nie zostało..
silnik działał (dziwnie bo dziwnie ale działał)
opto od flipkow wymienione na nowe,

imho zostało tylko:
- opto od poa
- bezpiecznik F115 (ktory wydaje mi się ze był spalony (na pewno był czarny;) a ze wyjmując go, rozerwał mi sie na dwie częsci - to nie wiem.

a wiec - patyczek do uszu, spiryt i lecimy z opto :)
potem bezpiecznik.
i działa :)

ps: zostaje tylko pytanie dlaczego na dolnej połowie POA nie świecą zarówki w mini pf :/
 
 
     
Pinball Wizard 
NAPRAWIACZ


Pomógł: 68 razy
Wiek: 58
Dołączył: 10 Lut 2014
Posty: 1126
Skąd: Kołobrzeg
Wysłany: 2017-12-07, 08:03   

thugnigga napisał/a:

ps: zostaje tylko pytanie dlaczego na dolnej połowie POA nie świecą zarówki w mini pf :/

Jeśli Totem Top Arrow, Center Lock i Start Button również nie świecą, to masz przerwę lub uszkodzenie w ósmej kolumnie Lamp Matrix. Może być zaśniedziały pin na PDB (J137 pin 9) lub uszkodzony scalak w Lamp Matrix (oraz wiele innych, wrednych uszkodzeń). Jeśli świecą, to masz przerwę w "okablowaniu" albo pod POA albo na złączce pod Playfieldem (oraz wiele innych, wrednych uszkodzeń).
_________________
I'm not totally useless. I can be used as a bad example.
Ostatnio zmieniony przez Pinball Wizard 2017-12-08, 10:33, w całości zmieniany 1 raz  
 
     
thugnigga 


Dołączył: 17 Lut 2014
Posty: 125
Skąd: WWA
Wysłany: 2017-12-07, 09:08   

Pinball Wizard napisał/a:
thugnigga napisał/a:

ps: zostaje tylko pytanie dlaczego na dolnej połowie POA nie świecą zarówki w mini pf :/

Jeśli Totem Top Arrow, Center Lock i Start Button również nie świecą, to masz przerwę lub uszkodzenie w ósmej kolumnie Lamp Matrix. Może być zaśniedziały pin na CPU (J137 pin 9) lub uszkodzony scalak w Lamp Matrix (oraz wiele innych, wrednych uszkodzeń). Jeśli świecą, to masz przerwę w "okablowaniu" albo pod POA albo na złączce pod Playfieldem (oraz wiele innych, wrednych uszkodzeń).


start nie świeci to fakt - mimo ze zmieniłem żarówkę - super ball pod nim świeci.
Totem lock arrow widzę w instrukcji ale nie widzę nr 87 center lock.. 88 jest a 87 nie widzę :)

OK to misja na dzis: wymiana dmd, wlutowanie tranzystora od grzybka i sprawdzenie J137. Jeżeli to scalak to chyba własnie zakończyłem zabawę :/
 
 
     
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Theme xandgrey created by spleen modified v0.3 by warna

Strona wygenerowana w 0,07 sekundy. Zapytań do SQL: 13